Simstopia
Hello and Welcome to Simstopia! Feel free to create an account, but if you already have one, welcome back.

Launcher acting up....

Go down

Launcher acting up....

Post by brunettesimgirl on Fri Jul 29, 2011 12:23 pm

I had a similar problem a while ago, but it fixed itself. This time it happened when they released the new patch. The whole launcher acted really wonky the day they released the patch (I did NOT download the patch...and have yet to do so, just an FYI Wink ).

So I ran a CC Launcher cleanup, and it seemed to work fine, for about a day. Now it's back to doing what it was doing that one time a while ago. I'll try to explain this the best way I can...

So after I did the CC Launcher Cleanup (this is nothing new to me...I've been doing it since mid-2010 when I cam upon the tutorial and I know it like I know the back of my hand). I uninstalled everything, ran the cleaner, re-installed all my cc back into the launcher then installed it into my game. Fine, it all showed back up, regardless of the pop-up I got stating some objects were missing and were replaced. Last night, the launcher was working fine, but my game froze on me when I tried to CAS something and forced me to close the game down via the task manager (I think it was my own fault...I think somehow I clicked and scrolled at the same time causing my computer to freak out and freeze up).

Today, I decided that since my game was closed, I would take that opportunity to install some CC that was waiting in a folder of mine. Imagine my surprise when I went to my launcher to see nothing had the "installed" icon. It was like I had nothing installed, except maybe 15-20 items (I have maybe about 200 CC items in my launcher). I went to my game first, to see if it had uninstalled those items without my knowlege. Everything was there, but because my game had crashed last night...I still got the "Some Objects were missing and have been replaced" pop-up, but they weren't missing, they were there.

I closed the game and re-opened the launcher only to see what I had seen earlier...almost 150 items stating they weren't installed. Not only that, but I had new items in my launcher that were waiting to be installed, so what did have to do...install them all again (plus the new ones). Why didn't I just install the new ones? Because I couldnt' remember what they were called, and with that many "uninstalled" items...I didn't recognize anything out of the ordinary.

Another issue I noticed the other night was a CC "wall pattern" i downloaded (a few actually--and they were run through Custard/Dashboard with no problems). It stated that it would show up in the wall category in build mode, but all that I have is blank walls where those items are supposedly suppose to be...where are they? They are in the patterns section in CAS. Is this bad coding? Could it hurt my game? It doesn't seem to be doing any harm right now, just annoying to see all those blank "walls" in the wall section in build mode.

This part doesn't bother me as much as the launcher issue. That is driving me nuts.

So to quickly wrap things up: Launcher is saying stuff isn't installed in game, even though it is...which is making for a mess anytime I want to install any new .sims3packs.
Anyone ever hear of this issue? Any idea why it's doing it?
avatar
brunettesimgirl
Administrator
Administrator

Life of the Party August 2011 Life of the Party
Forum King or Queen July 2011 Forum Queen
Gender : Female
Posts : 2549
Join date : 2011-04-26
Location : Somewhere Only We Know

http://brunettesimgirlsimmies.blogspot.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum